
Bp VIP.Net Topaz SP1 Release Notes
These release notes describe all enhancements and modifications made to Bp VIP.net since version
Topaz (2.1.526.051).

Release Date  31 May 2022

Release version Topaz Service Pack 1 (version 2.1.529.008)

Notes last updated 31 July 2022

What is in this release? Bp VIP.net2.1.529.008 contains: Medicare Web services integration for
Australian practices; Xero integration updates; and other enhancements and
bug fixes.

Which version can I
upgrade from?

There is no version dependency for upgrading to 2.1.529.008.

Topaz SP1 requires Microsoft .NET Framework 4.8, If you are running a .NET
version earlier than 4.8, you must upgrade .NET on the server and all
workstations before you can start using Topaz SP1.

When should I upgrade? Best Practice Software recommend running the program upgrade outside of
business hours to minimise the impact of the upgrade on your practice.

How do I upgrade? Upgrade instructions are included in these release notes:

1. Create a Services Australia PRODA account.
2. Upgrade to Topaz SP1.
3. Register the B2B Devices for your practice in Bp VIP.net and PRODA.
4. Enable Medicare Web Services in Bp VIP.net.

What do I do after
upgrading?

Before you can claim through Medicare Web Services after upgrading, register
your B2B devices in PRODA, and switch on this function in Bp VIP.net.
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Upgrade Bp VIP.net to Topaz Service Pack 1
(2.1.529.008)
You should be able to upgrade to 2.1.529.008 from any version of Bp VIP.net. Best Practice Software
recommend that the upgrade be performed outside of normal business hours.

Notes on upgrading

If you did not upgrade to the most recent version, Topaz 2.1.526.051, review the release notes
to see the changes in that version.
Copy the install file to and run the upgrade from the PC running the SQL Server database first.
This will upgrade the Bp VIP.net database structure in preparation for terminal server or work-
station upgrades.
If your practice uses Terminal Services, you must run the installation from the Terminal Server
(after upgrading the database server).
Log in to the Bp VIP.net server computer as a Windows administrator. You may require Win-
dows administrator permissions to install and update some Bp VIP.net components.
After you upgrade to Topaz SP1 and switch on Medicare Web Services, you will be unable to
resubmit amended claims or batches that were sent before you enabled MWS. Best Practice Soft-
ware recommend that you reconcile all batches and claims sent before carrying out step 4
below.

1. Set up PRODA Account

Best Practice Software recommend that your practice set up a PRODA account before you upgrade to
version Topaz SP1. Learn more about PRODA from the Service Australia website.

2. Upgrade to version 2.1.529.008

1. Check the version of Microsoft .NET Framework on the Bp VIP.net server and workstations.
Topaz SP1 requires a minimum .NET Framework version of 4.8.

2. Back up your existing database before upgrading and test that the backup restores
successfully. Information on how to back up and restore your database is available on the know-
ledge base.

3. Download the setup.zip file here. Your browser may warn that the file is a security risk. You can
safely keep this file.

4. Copy the setup.zip file to the folder nominated in Setup > Facility Preferences > General Prefer-
ences > Login/Tasks tab > New version location field. This field must contain a UNC path to a
network location accessible by Bp VIP.net workstations.

5. Log in to the database server as an administrator user. Bp VIP.net will detect that a new
setup.zip file exists and begin upgrading the server and database.

6. When a user next logs in to a workstation, Bp VIP.net will detect that a new setup.zip file exists
in this folder and will automatically upgrade the version of Bp VIP.net on the workstation.

7. If your practice uses a MIMS database, check your version of MIMS and update to the latest ver-
sion if available.
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3. Register B2B devices

You must register all PRODA organisations that will submit claims from your practice as a 'B2B Device'
in Medicare Web Services. You do NOT need to register a B2B device for each Minor ID or Location at
your practice. B2B device registration is influenced by organisation structure, not practice location.

For more information on how to register B2B devices, select Help > Online in Bp VIP.net to open the
online Knowledge Base and search for 'mws'.

4. Enable Medicare Web Services

Important: Before enabling MWS in Bp VIP.net, reconcile all outstanding batches and claims.

If you must reconcile a pre-upgrade batch after you upgrade, you may have to temporarily disable
MWS while performing the reconciliation and resubmission.

If you are satisfied that your practice has completed all the prerequisites, you can now enable MWS.

1. Log in to Bp VIP.net as an administrator with access to Setup.
2. Go to Setup > Facility Preferences > General Preferences > Facility tab.
3. Select 'Yes' under Use Medicare Web Services and click OK.

Bp VIP.net will begin using the MWS framework for claiming. Ensure that your billing staff are familiar
with the new MWS billing workflows and messages.

Important: Best Practice Software strongly recommend that you complete all prerequisites and
enable MWS before the cutoff date of 19 June 2022. If you have not enabled MWS in your data-
base by this date, you may require assistance from Bp VIP.net Support to enable this feature. Medi-
care and DVA claiming through the old 'adapter' technology will not be possible after this date.
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Medicare Web Services changes
Services Australia is upgrading the technology used by Practice management software for digital
health services, such as online verification and claiming, from an adapter-based technology to 'Medi-
care Web Services', a secure framework for online communications over the Internet.

Version Topaz Service Pack 1 (SP1) supports the new Medicare Web Services technology for all Medi-
care and DVA online verification and claiming. Bp VIP.net practicesmust update to Topaz SP1 before
19 June 2022 to continue to use these functions after this date.

Medicare Web Services has required some changes to claiming workflows, patient statements (such
as Lodgement Advice) , and alert messages received from Medicare and DVA during claiming. Your
billing staff should familiarise themselves with the workflow changes in this release. Changes that
affect workflows have been summarised in this section.

Review the New Features on page 8 table for more information on Medicare Web Services changes
to Bp VIP.net.

Practices with multiple locations or B2B devices

If your practice has multiple locations or 'facilities' where each location has a distinct Minor ID, or
your organisational structure requires more than one B2B device registered, when you initiate any
Medicare Web Services transactions from Bp VIP.net, such as verification or claiming, the Bp VIP.net
user will be presented with a new PRODA Login popup:
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Select the B2B Device (organisation) and Minor ID (Location) to conduct the transaction for.

Payment and Processing Report Return Messages

When you request a payment or processing report for bulk bill or private claims, the messages
returned under Medicare Web Services have changed and may be unfamiliar to your Bp VIP.net oper-
ators. The following table contains more information about report request statuses:
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Message Description

REPORT_NOT_FOUND Generated by the following scenarios:

A correlating claim (matching correlation ID) could not be found for a claim
submitted by the practice.
A correlating claim was found, but the type of claim does not match (for
example, submitted as patient claim but direct bill claim was found with the
same ID).
A correlating claim was found, but the provider number differs.
The report was requested for a B2B device that is different to the device that
submitted the claim.

For multi-location practices, ensure that the user requesting the report selects
the correct B2B device when entering the Medicare Service options screen.
Otherwise, you must contact Services Australia for more information to resolve
the issue.

REPORT_EXPIRED The report request is more than six months from the Date of Lodgement of one
or more claims. Check the request reporting period.

REPORT_NOT_READY The claim has not yet been finalised by Services Australia. Try again later.

REPORT_NOT_
AVAILABLE

The claim was processed and has been rejected. Check the processing report for
more information.

READY The report is available for retrieval.

REPORTED The claim has already been reported.

Pending statuses

Two new Medicare claim statuses for Patient Claiming Interactive (private) claims may appear for sub-
mitted claims after you upgrade to Medicare Web Services in version Topaz SP1: 'pendable' and 'pen-
ded'.

If a claim requires supporting information, such as service text or a Not Normal Aftercare indicator,
the claim may require an operator to check the supplementary information provided with the invoice
before the claim can be accepted. If this is the case, the invoice will return with the status of
PENDABLE (or MEDICARE_PENDABLE) indicating the invoice details should be reviewed for com-
pleteness before resubmission.

Resubmitting a pendable claim will update the status to PENDED.

Best Practice Software recommend actioning PENDABLE claims and resubmitting the invoice imme-
diately if an invoice is returned with PENDABLE, rather than reviewing such claims as an end of day
activity.

The Patient Claims report (Financial Reports > Patient Claims) has been updated with options to
report on claims with a status of pendable or rejected to assist in locating and actioning these claims.

For more information on the pendable to pended workflow, select Help > Online Help from within Bp
VIP.net to open the Bp VIP.net Knowledge Base and search for 'mws'.
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Batch number changes

As part of Medicare Web Services changes to claiming workflows, direct bill claim numbers reset to
start at 'A0001' every day, for each provider. This change may require your practice to update its
method for locating services in a batch for reconciliation.

The Search function from the Transactions history screen (F8) now allows you to search by:

Batch Number. This can be further refined by providing a Provider name and batch Date.
Correlation ID. The Correlation ID is a unique identifier for a Medicare Web Services transaction.
This value may be supplied by Services Australia in a processing report or reconciliation cor-
respondence.

For more information

For more information about Medicare Web Services configuration and usage in Bp VIP.net, select Help
> Online from within Bp VIP.net to open the Knowledge Base, and search for 'mws'.

Information is also available from Service Australia's website.

Inpatient Eclipse claiming
Private inpatient claims can now be transmitted as an IMC (Inpatient Medical Claim) for patients who
are not eligible under their health fund to claim for the specified service. The patient pays the full
amount and is rebated the Medicare subsidy by Medicare.

Previously these could only be transmitted using the PCI claiming functionality.

For more information on these claims, select Help > Online Help from within Bp VIP.net to open the
Bp VIP.net Knowledge Base and search for 'IMC PC'.

Manual batching
You can now manually create batches of items from the Batch Preview screen. In prior versions, users
had to contact Bp VIP.net Support for assistance creating a manual batch for items still inside the two-
year window for submission.

In Topaz SP1, the Create Manual Batch button is available from this screen to select items for a
manual batch:

Items added to manual batches are excluded from any other transmissions to Services Australia
A batch number is generated by Bp VIP.net and can be used as a batch reference for processing
and payment reports
Manual batches in the Transactions screen (F8) have an 'M' in the Batch column.

If you accidentally create a manual batch, you can delete the batch and release the items back to the
Batch Review screen.
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Xero integration
Bp VIP.net can export financial data to the accounting software Xero. Revenue transactions are con-
ducted in Bp VIP.net, but the data export transfers transaction data to your Xero account for more
complex billing and analysis.

Version Topaz Service Pack 1 restores the ability to create a scheduled task to export financial data to
a Xero account. Scheduled exports to Xero were temporarily unavailable in version Topaz.

Failed Xero scheduled export tasks are left with a status of 'incomplete' and are marked 'urgent' for
user attention in version Topaz SP1.

For more information on the changes to Xero integration in this version, select Help > Online from
within Bp VIP.net to open the Knowledge Base, and search for 'xero'.

New Features

Function Release Notes Key

SMS When sending bulk SMS, the option Hide Inactive is now available
to remove inactive locations from the list to send SMS messages
from.

55011

Reporting In the Referrers Report, the Clinic name is now displayed in front
of the Provider's address section on screen and in report exports.

26705

Reporting A new columnMobile has been added to the Appointment Book
Summary Report which shows the patient's mobile phone number.

68923

Reporting A new columnMobile has been added to the Next Appointment
Recall Report which shows the patient's mobile phone number.

68924

Reporting The Patient Claims report (Financial Reports > Patient Claims) has
been updated with options to report on claims with a status of
pendable or rejected to assist in locating and actioning these
claims.

69004

MyComms A new Ctrl-L lookup field has been added: Name & Address /
Known Name (Bracketed). This field will print Title Firstname
(Known name) Surname.

68073

Setup Charges A new option Item Ordering has been introduced to Fee Setup for
Subsidisers. Users can now choose whether to follow standard
Medicare rules for ordering items in Consultation (F5), or order
items by highest to lowest subsidiser fee only.

64354

Patient Claims For PCI and IMC-PC claims, the age at which a claimant or
redirector is required has been raised from 12 to 14. The age up
has been updated in relevant user notifications.

68603
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Function Release Notes Key

Aged Debtors Report When running aged debtors for a subsidiser with batches, the
report grouped any duplicate batch numbers from Medicare. Now,
if 'Debtors' is selected for the Groups filter, batches are displayed
independently. Date and Owed Provider details have been added
to the report for clarity.

68537

Bulk Bill batching In the Batch preview screen, the button Create Batches is now
labelled Create/Send Batches. This function now both batches and
sends a batch at the same time.

From the Medicare Service options screen, option 4. Create and
Send Batches now also performs both functions. You no longer
have to send batches from 5. Bulk Billing Claims or 6. DVA
Paperless Streamlining Claims.

67881

General errors Errors of return code 500 indicate a problem with the Internet
connection with Services Australia and now return an error
message indicating that users should contact Medicare for
support.

66660

Help menu The toolbar Help Menu has been updated to reflect recent
changes. Obsolete options have been removed and the Help link to
the online knowledge base has been renamed to 'Online
Knowledge Base'.

68049

In-Hospital Claims Critical Care Service has been added to the Consultation Item
popup from the Consultation screen. The checkbox allows the user
to select which item is included as the critical care item.

68813

In-Hospital Claims The list of options for Same Day Status Code has been updated for
IHCW Claims .

68749

In-Hospital Claims Changes have been made to the Medicare In Hospital Claims
screen. Almost all of the fields on this screen are populated from
operation details and the Day Stay Episode, alterations from this
screen are not preserved. These fields are now read-only to reflect
this.

67711

In-Patient Medical
Claims

A new checkbox Include Billing Agent No has been added to the
IMC Claims screen. The checkbox is ticked or unticked by default
based on the selected Claim Type, and cannot be modified for
claim types of 'PC' or 'MB'.

If ticked, the billing agent provider number is sent with the claim.

68351

In-Patient Medical
Claims

For IMC Claims of type 'SC' (Scheme), Bp VIP.net now alerts the
user if the Financial Interest Disclosure and Informed Financial
Consent options are not correct for the SC claim type.

68435

In-Patient Medical
Claims

The label for Informed Financial Consent options is now clearer. --
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Function Release Notes Key

Logging PRODA and Medicare Web Service transaction logs are truncated
to the most recent 8 weeks.

67458

Medicare and DVA
documents

Service detail codes and related values if present (such as
indication of aftercare, or multiple services) are printed at the end
of the relevant service description in the Lodgement Advice or
Benefit of Statement and Claim.

67538

Medicare and DVA
documents

For Bulk Billing, if time duration, accession date or collection date
is set, these details are printed on the statement for the relevant
service at the end of the service description.

67596

Medicare and DVA
documents

The Patient Claim Consent and Declaration form for In-patient
Medical Claims has been updated in accordance with changes for
Medicare Web Services.

64707

Medicare, DVA , and
Health Fund Reports

The format of the Online Eligibility Check (OEC) report has been
updated for Medicare Web Services. This report contains new
details on Health Fund and Medicare status information if
available.

67924

Medicare, DVA , and
Health Fund Reports

In DVA and DVA Allied processing reports, for items where the
charge amount is equal to the claim benefit (that is, the item was
fully paid), service details for the item will no longer appear.
Processing reports will only show unpaid or partially paid items.

--

Medicare, DVA , and
Health Fund Reports

When running IMC, IHC, or OEC reports (Processing, Payment,
Declines), Location and Provider filtering (top right options) in
these screens has changed.

TheMinor ID/Location field displays the location of the logged-in
user (single Location) or the B2B and Minor ID (multi-location
practice) selected and cannot be changed. You can select an
Individual Provider if you wish to filter reports to a single provider.

67398

Medicare, DVA , and
Health Fund Reports

When generating IHC or IMC payment and processing reports, you
can filter the reports to a single Health Fund from the Fund field.

67396

Medicare, DVA , and
Health Fund Reports

The IHC Processing Report has been updated for Medicare Web
Services. Some field labels have changed, and Fund Status has
been added.

65142

Medicare and DVA In the generalMedicare Service options screens, option 4 Process
Stored Claims has been renamed to Create and Send Batches and
now links to the same screen as File > Communications
> Subsidiser Batching.

You can no longer store claims for later submission in accordance
with Medicare Web Services updated functionality.

68065

Online Verification When a verification check is run for either Medicare only or Health
Fund Only, the last verified date is updated and refreshed.

65265
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Function Release Notes Key

Patient Claiming IMC-PC is for claiming the rebate from Medicare, where the
patient is not eligible under their healthfund to claim for a
particular service. Pre-requisite for this type of claim is that the
patient must have a health fund and details recorded on the F3
screen.

IMC Patient Claims are submitted from Bp VIP.net, for invoices
owed to the patient or redirected patient, not Medicare/DVA or
Health Fund. A new checkbox IMC PC is available on the
Consultation (F5) screen to indicate this claim type if:

In-Patient is selected
The patient has a Medicare number and a Health Fund mem-
ber's number.

The Account Paid checkbox on the Medicare Service screen is
ticked and read-only for fully paid IMC PC claims.

68072

Patient Claiming The user is now alerted when attempting to send an SC
(Scheme/Contract) type IMC claim and hasn’t selected a Financial
Interest Disclosure (FID) option.

67317

Patient Claiming The user is now alerted when attempting to send a claim of type
AG (Agreement) and hasn’t selected an Informed Financial Consent
(IFC) option.

67318

Patient Details Online verification buttons in this screen have been relabelled to
better reflect the Services Australia function being used.

--

Patient Statements
of Claim and Benefit

If time duration, accession date or collection date is transmitted
for relevant Bulk Bill claims, these times are included in the service
description and printed on the patient statement.

67596

Payment (F6) and
Transactions (F8)

The fields VIP EasyClaim Authorised and EasyClaim Authorised in
these screens are now labelled 'Medicare Authorised'.

--

Search (F2) You can now search for patients by patient email address,
recorded in Patient Details (F3). Prefix the search term with '@'.

27539

Service Details The HIC Consultation Item window for entering service details
from the Consultation screen has been renamed to Consultation
Item and the fields rearranged for clarity.

--
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Function Release Notes Key

Xero integration Scheduled task functionality has been restored to practices that
have a Xero integration with Bp VIP.net. Some limits apply:

The Xero Export scheduled task must be scheduled to run on
the same Bp VIP.net with VIPService installed. This is usually
the server.
VIPService must be running for the scheduled export task to
run.
To prevent a series of failed exports that may be missed, the
Xero interface checks to see if an export has occurred in the
last seven days before it runs a scheduled export. If there has
been no scheduled or manual export in that time, the sched-
uled task will not run.

If you haven't run a successful export for seven days, you will
have to run a manual export to restart the check timer. Best
Practice Software recommend that tasks are regularly
reviewed to check for incomplete exports.

The authentication token for the Xero interface expires after 30
days. If a scheduled export fails because of authentication, a
user must click the Clear Token button in the Xero setup
(Practice Preferences > Financial Preferences. > Export) to
resupply credentials and generate a new token.

65520

Transaction History
(F8)

The Status field in the footer of the Transactions history screen
shows the patient claiming status (such as MEDICARE_PENDED or
ASSESSED) when a Patient Claiming transaction is selected.

67068

Transaction History
(F8) Search for Batch

Searching for data from the Transactions screen (F8) now included
the following options:

1. Search for transactions by Batch Number. A search for batch
number must provide a Provider name and batch Date, because
batch numbers regenerate for each provider daily.

2. Search for transactions by Correlation ID. The Correlation ID is a
unique identifier for a Medicare Web Services transaction.
Operators may need to search for this ID in the transaction history
for reconciliation purposes.

68124

Bug Fixes

Function Release Notes Key

ACC A work capacity of 'Fully Unfit' will be successfully transmitted
using the new ACC API.

67763

MyComms When a new MyComms status is added, Bp VIP.net no longer
updates the status of existing correspondence with a blank status.
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Function Release Notes Key

Patient Details You can no longer record dates of birth in the future in Patient
Details.

26003

Quotes Quote PDF files are now saved as 'Quote.pdf'' when attached to an
email in Bp VIP.net, not Invoice.pdf.

26091

DVA When billing DVA, all medical practitioners are now correctly paid
100% of the MBS fee for diagnostic imaging and pathology
services.

65263

In-Hospital Claims The value for Single Value Benefits (SVB) Number of Days is now
submitted correctly for IHCW claims.

68825

Multi-location and
MWS

The PRODA Login dialog that appears for practices with multiple
Minor IDs now displays 'No B2B devices are near expiry' if no
future expiry is detected, rather than appear blank.

68598

Bulk reminders Duplicate profiles with the same name can no longer be saved in
the Bulk Appointment Reminders screen.

61589

Invoices When creating an invoice for Medicare or DVA, where one
diagnostic imaging item number has been added that is not
marked as self deemed and all remaining items are non referred
items, the referral type is now set to 'D'.

67677

Invoices When creating an invoice, service type defaults based on item type
have been removed for all MBS items except Pathology items. You
can set the service type from the Consultation (F5) screen.

67605

Invoices Invoice items for anaesthesia claims now order correctly in F5. 67536

Invoices When creating an invoice with multiple items, including a
diagnostic imaging item, the referral Type Code and referral
Override Code are now set correctly based on the presence of a
referral and whether items are marked 'self-deemed'.

67510

Claims For Australian practices, the Aus Claim Form (Alt+F8) screen now
prompts that a Providermust be selected if this field is empty.

67283

Patient Details White space padding in patient address details is truncated when
the patient details are saved. This helps prevents batch errors
related to address validation.

67492

Payment F6 Tagging an invoice with no subsidiser and selecting the Medicare
button no longer produces an error.

68044

Tasks Cancelling a task reply no longer displays the task as 'Replied'. 67802

My Health Record The text used in Bp VIP.net to indicate whether a patient has
declined to upload all documents by default to My Health Record
has been updated in accordance with Australia Digital Health
Agency standards.

64620
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Function Release Notes Key

Patient Details Default cursor placement to the search box and tabbing order
have been restored when adding a provider from the Patient
Details (F3) screen.

66811

IMC Claim Reporting The Total Benefit and HF BenefitAmount displayed on the IMC
Claiming Payment report did not match the HF DepositAmount.
This has been resolved and all totals match correctly.

69119
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Known Issues

Function Release Notes Key

Patient
Claiming

When sending a patient claim (PCI) for multiple items, Bp VIP.net cannot submit an
invoice where a payment in the Payment screen (F6) exceeds the amount of the
most expensive item, but is less than the total value of the whole invoice. Bp
VIP.net will respond with the following alert.

For example, this scenario could occur when a patient is making a partial payment
at the time, with the intention to complete the payment at a later date.

Claims with multiple items must be paid or partially paid as follows to be
successfully processed by Medicare:

All items are fully paid
One item is partially paid, all other items are not paid
All items are partially paid.

Best Practice Software are working on a resolution in a future revision of Topaz SP1
to prevent this scenario occurring.

Workaround

Process the claim using one of these options:

The patient pays only the gap and the gap claim is sent to Medicare. The gap
payment cannot exceed the value of the highest paid subsidy item.
The claim is sent unpaid to Medicare, and the patient pays the outstanding
amount at a later date.
The patient pays in instalments over time and the claim is sent once full pay-
ment has been made.

The practice should aware that both workaround methods will invoke the Pay
Doctor Via Claimant scheme, in which a cheque for the payment to doctor is issued
by Medicare to the patient, who has 90 days to forward the cheque to the practice.
Learn more about the Pay Doctor Via Claimant scheme.

69062
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Function Release Notes Key

Subsidiser
Batching

Batches cannot be resent from File > Communications > Subsidiser Batching by
ticking Resend?. Bp VIP.net will respond with the following alert.

Workaround

1. Open the Transactions F8 screen of the billed organisation.

2. Select the batch to be resent.

3. SelectModify and Decline each item in the batch.

4.Modify each declined invoice from the patient's Transactions F8 screen and
update the value in the Notes drop-down to Resubmission.

Once all declined invoices have been modified and the Notes drop-down has been
updated to Resubmission:

5. Select theMedicare icon.

6. Click option 4. Create & Send Batches.

7. Select Batch and Create / Send Batches to batch the resubmitted invoices and
send.

69139

Patient
Claims
Report

The Patient Claims report does not show Rejected claims with (REJECTED) marker
in Claim Type column when filtering the report for All.

The report must be filtered for Rejected Only to show rejected claims with
(REJECTED) marker in Claim Type column. This can be cross-referenced with the
report for All .

69121
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Function Release Notes Key

Financial
Summary

Filters in the Financial Summary using the Groups option for Batch results may
include batches without the matching filter in the Show drop-down selection.

69082

Online
Eligibility
Check

When running an OEC, the Online Eligibility Check (OECW) Report previewed in the
Report Viewer screen will only save to the patient'sMyComms F4 Incoming
Correspondence if the Close button is selected.

If any other option is used, the report will save as a blank PDF viewable from the
Medicare button option 8. Online Eligibility Check Reporting, and will not save to
the patient’s Incoming Correspondence.

69158
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Function Release Notes Key

Medicare
Web
Services

When creating a Bulk Billing batch for In-Patient claims, the Facility ID for the
billing provider is populated incorrectly instead of the Facility ID of the hospital
specified on the invoice.

Users may not be able to create Bulk Billing batches if the Internal Facility in Bp
VIP.net has no defined Facility ID or if the incorrect Facility ID is being included in
the batch.

Workaround

Users will need to create a matching provider record for the facility at which the
operation was performed. Bp VIP.net will then populate the correct Facility ID from
the provider record.

If all existing internal providers already have an additional record at the hospital
facility for billing purposes, continue to create these billing location records for all
new providers.

1. Go to Setup > Providers > This Clinic

2. Select Copy Provider

3. The Unit will be the hospital that the operation was performed. If the hospital
facility does not have an Internal Organisation record one must be created.

4. Select OK to save

5. Update the Provider details on the relevant invoices.

69106
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Function Release Notes Key

Medicare
Web
Services

The interface to enable Medicare Web Services may not be visible to users after 1
July 2022.

Contact Bp VIP.net support to have a script run to enable Medicare Web Services.

69250
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